Results 1 to 2 of 2
  1. #1
    Newcomer
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default NBU forward compatibility question

    Hi All,

    Can someone tell me about (or point me to an answer) NBU forward compatibility? I guess I haven't been able to ask Google the right words

    Specifically, I want to know if a 6.5.5 client can backup to a 6.5.2 server, but I'd like to know the full extent of it for all versions that would be supported in a forward version like that.

    Thanks!

  2. #2

    Default

    Hi,
    in two words. No support from Symantec.

    You should have higher version of master server than other part of domain.

    My opinion is it will work anyway because y.y.X.X is only minor fixes.

    Hope this help

Similar Threads

  1. SOs & TSM Client compatibility question
    By fdiperna in forum TSM Client
    Replies: 0
    Last Post: 03-23-2010, 09:31 AM
  2. NBU Admin Clients
    By c.j.hund in forum Symantec NetBackup
    Replies: 1
    Last Post: 03-20-2009, 11:03 AM
  3. Compatibility question
    By bvandyke710 in forum Disaster Recovery Module
    Replies: 2
    Last Post: 09-25-2008, 03:39 PM
  4. SDK for NBU 6.X
    By jca001 in forum Symantec NetBackup
    Replies: 0
    Last Post: 07-10-2008, 09:10 PM
  5. NBU and TSM
    By ddlldd2000 in forum TSM Server
    Replies: 2
    Last Post: 11-25-2004, 10:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •