Results 1 to 2 of 2
  1. #1
    Moderator chad_small's Avatar
    Join Date
    Dec 2002
    Location
    Gilbert, AZ
    Posts
    2,191
    Thanks
    1
    Thanked 24 Times in 23 Posts

    Angry Windows TSM Server Service Problem

    I recently setup two Windows TSM server instances using the TSM Management Console and it defined a Server1 and Server2 service. The problem is that they both were referencing the dsmserv.opt in the C:\Program Files\Tivoli\TSM\Server1 directory. When I checked the registry settings the secondary service for instance two had not been set to use the other instances dsmserv.opt file. Anyone else had this happen?

    I had to change the ImagePath value to:

    "C:\PROGRA~1\Tivoli\TSM\Server\dsmsvc.exe" -o C:\PROGRA~1\Tivoli\TSM\libserver\dsmserv.opt

    Once I did this it worked....stupid Windows!
    Chad Small
    IBM Certified Deployment Professional
    chadsmal@gmail.com
    http://www.tsmadmin.com

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,714
    Thanks
    3
    Thanked 206 Times in 201 Posts

    Default

    If I remember it right, this is indeed a Windows issue.
    Ed

Similar Threads

  1. Replies: 7
    Last Post: 01-14-2010, 01:28 AM
  2. Is the Volume Shadow Service required on Windows Server?
    By osi9400 in forum Backup / Archive Discussion
    Replies: 6
    Last Post: 05-06-2009, 03:51 PM
  3. Remote Client Agent Service on a Windows Cluster server.
    By stroke4 in forum Backup / Archive Discussion
    Replies: 3
    Last Post: 11-23-2005, 03:38 PM
  4. Replies: 0
    Last Post: 10-20-2005, 03:47 PM
  5. Problem with the TSM Client Acceptor Service (ANS0299E)
    By hansbauj in forum Backup / Archive Discussion
    Replies: 4
    Last Post: 09-29-2004, 08:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •