Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Feb 2007
    Location
    Pacific NW...USA
    Posts
    207
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default TSM Ops Reporting fails on TSM 6

    I've tried setting up the "old" TSM 5 reporting tool to collect information from a TSM 6.1.3.3 Server running on AIX. I followed the instructions on line.

    I've done this on three different TSM Servers with the same odd result each time.

    The issue...the first time I run the report it brings back the info just fine. The second time on I try and run it I get the green bar going back and forth and nothing ever comes back. Looking in the TSM Server activity log, I see the queries run the first time...but from the second run on, it puts no entries in to the TSM server.

    This is happening at three different locations on three different AIX TSM Servers.

    Any thoughts?

  2. #2
    Senior Member
    Join Date
    Apr 2006
    Location
    Beograd, Serbia
    Posts
    488
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Default

    I think I've seen that operational reporting 5.5.0 or 5.5.1 is broken. Can it be your case?

  3. #3
    Member
    Join Date
    Feb 2007
    Location
    Pacific NW...USA
    Posts
    207
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    I'm following the steps from IBM...using 5.5.3 reporting so I think that is OK.

  4. #4

    Default

    The TSM Operational Report is for TSM Server 5.X .
    With TSM Server 6.1 suppose to be using the TSM Common Reporter.

    Checkout this link, managed to get the TSM Operational Reporter to work with TSM 6.1 .
    Don't think that the information is support.
    If it works, great!
    If not then may need to use the Common Reporter
    http://www.ibm.com/developerworks/fo...dID=264158&sta

    Good Luck,
    Sias

Similar Threads

  1. Replies: 1
    Last Post: 03-20-2011, 07:40 AM
  2. TSM Reporting and Monitoring + Tivoli Common Reporting (ISC)
    By systemLyn in forum TSM Reporting & Monitoring
    Replies: 4
    Last Post: 04-15-2010, 10:52 AM
  3. Replies: 3
    Last Post: 11-07-2006, 09:02 AM
  4. TSM Operational Reporting Tool-Reporting wrong status
    By Xenocide in forum TSM Reporting & Monitoring
    Replies: 2
    Last Post: 05-07-2006, 09:37 AM
  5. Replies: 1
    Last Post: 11-15-2005, 11:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •