Results 1 to 6 of 6
  1. #1
    Newcomer
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default TSM 6.2 Server instance Service not starting

    Hello fellow TSM'ers,

    I've just configured a TSM 6.2 server instance on windows 2008 R2
    using the dsmicfgx.exe utility.

    The windows service "Tsm Server1" has been succesfully created.
    However, I can not start this service.
    When starting, I get the following error that pops up:
    "The TSM Server1 service on Local Computer started and then stopped"

    There are no errors in the windows event log,
    just two entries at exactly the same time:
    one saying "a TSM server has been succesfully started"
    another saying "a TSM server has been succesfully stopped"

    If I start the tsm server manually by running dsmserv.exe everything is working fine.

    The user I am using to run the server service
    => is a local user,
    => is a member of
    * Users
    * Administrators
    * DB2ADMNS
    * DB2USERS
    => has been granted the log on as a service right.

    Does anybody have:
    => an idea about log files I can check for this?
    => Any ideas what could be the problem?

  2. #2
    Senior Member
    Join Date
    Dec 2003
    Location
    Greater Toronto Area Canada
    Posts
    411
    Thanks
    4
    Thanked 7 Times in 7 Posts

    Default Log Files

    What is in the log files?
    If this was an upgrade from 6.1 there should be data in the install log. Did everything go in correctly?
    If it is a new install were you logged on as ADMIN?

  3. #3
    Newcomer
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    - it's a fresh install
    - user for the server instance was created when logged on as admin

  4. #4
    Newcomer
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    it was a user rights problem apparently,
    I switched the user used to run the service from my customly created user tsminst1 to the local Administrator and everything is working now.

  5. #5
    Newcomer
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Service instance

    I still have the same problema. I can't get up the tsm server service.
    Can you help me, please.
    Win2003
    TSM 6.2

  6. #6
    Newcomer
    Join Date
    Jul 2010
    Location
    Singapore
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    insufficient access write for the account use to start the server service.
    http://www-01.ibm.com/support/docvie...id=swg21427232

Similar Threads

  1. error with starting the report service
    By Dunul in forum TSM Reporting & Monitoring
    Replies: 2
    Last Post: 02-08-2010, 08:46 AM
  2. Help needed..Urgently..TSM Server instance not starting..!!!
    By Asha in forum Backup / Archive Discussion
    Replies: 6
    Last Post: 10-29-2008, 02:38 AM
  3. Replies: 2
    Last Post: 06-07-2007, 03:15 PM
  4. TSM Server (service not starting)
    By Mtorres81 in forum Restore / Recovery Discussion
    Replies: 4
    Last Post: 12-05-2006, 01:26 PM
  5. TSM TDPSQL Scheduler service hung on starting
    By suartz in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 11-22-2002, 03:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •