Results 1 to 2 of 2
  1. #1
    Newcomer
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default IBM 3850 M2 Linux Issues

    Has anyone had trouble with the megaraid_sas linux kernel module and the megaraid controller on the IBM 3850 M2?

    We've been having some issues, specifically that the module seems to take a long time to load when modprobed and then I don't see any disks when it does.

  2. #2
    Senior Member
    Join Date
    Apr 2007
    Location
    United States
    Posts
    450
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    What's the spec on the 3850? and what kernel version you're attempting to use? What Linux version? etc.

    Our 3850 runs VMware 3.5 and Vsphere 4.0 and haven't had any issue.

Similar Threads

  1. IBM ESS Shark access issues
    By adsm04 in forum SAN Technical Discussion
    Replies: 2
    Last Post: 06-08-2009, 01:50 PM
  2. IBM TL3200 issues
    By iofred in forum Tape / Media Library
    Replies: 2
    Last Post: 09-23-2008, 10:15 AM
  3. Issues attaching IBM 3583 to a new Sol TSM Server
    By cheffern in forum TSM Server
    Replies: 15
    Last Post: 03-07-2007, 04:32 PM
  4. tsmscsi issues on Linux x86 (TSM 5.3)
    By thomsonr in forum Tape / Media Library
    Replies: 2
    Last Post: 08-21-2005, 08:55 PM
  5. Some Novell/Linux issues
    By X-SoCiaL in forum Backup / Archive Discussion
    Replies: 2
    Last Post: 11-03-2004, 02:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •