Page 2 of 2 FirstFirst 12
Results 25 to 35 of 35
  1. #25
    Member
    Join Date
    May 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Opened a PMR with IBM about this.. apparently exclude/include statements have no effect on systemstate backups... it's all or nothing and you cannot exclude individual files.

    Based on this my only option is to set the virus scanner to allow access.. McAfee EPO has an option that will allow certain executables to have access to tftp.exe.

    Tested it and it's still not working... I'll let you know if I get a McAfee setting that works.

  2. #26
    Member
    Join Date
    Oct 2009
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    A systemstate backup is done by Windows, not TSM. So TSM excludes don't effect a systemstate backup at all (with the exeception of certain objects, like you can exclude the entire RSM database if you wish).

    What I did was just delete tftp.exe (and you'll have to remove it from the system protected files first so it just doesn't copy it back). You'll need to disable (not remove, just disable) McCafee while you're doing this.

    We had the same exact problem with several Windows 2003 servers and McCafee

  3. #27
    Member
    Join Date
    May 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Our McAfee guy was finally able to get a setting set on the EPO server so that McAfee allowed access to TFTP.EXE on this specific server. That fixed the problem. I guess we'll have to do the same on all 2008 R2 Enterprise x64 machines from this point on.

  4. #28
    Member
    Join Date
    Jun 2007
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi guys,

    About the TSM System State problem that we had (read previous messages; FSRM part), TSM BA Client v 6.1.3.1 is solving it. It add a TESTFLAG SKIPLPM that skips 'missing' system state component in a cluster environment (i.e. some cluster ressources are on NodeA , others on NodeB , TSM whine about some missing 'drives' when backuping System State.)

    http://www-01.ibm.com/support/docvie...id=swg21403384

    Read fixed Appars for TSM BA Client v. 6.1.3.1

  5. #29
    Senior Member Jeff_Jeske's Avatar
    Join Date
    Jul 2006
    Location
    Stevens Point, WI
    Posts
    485
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    So.... you fellas have no issues running 6.1.*.* client code when the server may be 5.5?

    I wonder why IBM continues to update the 5.5 client code rather than focus efforts on 6.1.

    We have the same problems on our 2K8 64bit clients (most of which are VMs)

  6. #30
    Newcomer
    Join Date
    Jul 2010
    Location
    Singapore
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Has anyone got this resolved?

    I have windows 2008 on cluster. TSM systemstate failed as it does not exclude what I have placed in the registry for Systemstatebackup via windows 2008 backup server feature.

    Window backup feature works after this hotfix from http://support.microsoft.com/default...b;EN-US;980794 is applied however TSM systemstate still pick up all those invalid path.

    All my invalid paths are on shared cluster disk in such those on passive node will fail.

    Anyone have managed to get tsm to backup systemstate successfully? Am running ba client 6.2.2 on Windows 2008 64bit sp2.

    TSM Server is 6.2.2 running on windows 2008 Std 64bit sp2.

  7. #31
    Member
    Join Date
    Jan 2011
    Posts
    108
    Thanks
    13
    Thanked 3 Times in 2 Posts

    Default

    Hello Folks!

    Has anyone got this issue fixed? I have the same error! going to Microsoft is not really an option for me simply because I cant or my windows system-admin wont rather.

    Please refer the error below

    08/03/2011 12:06:33 psfssub.cpp (4093): psIsHardLink(): Failed to get link information for file <\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy16\ Windows\winsxs\x86_ntprint.inf.resources_31bf3856a d364e35_6.0.6001.18000_en-us_0837c78311803b3e\PCL4RES.DLL.mui>. rc is 5
    08/03/2011 12:06:33 ANS1228E Sending of object 'xxxxxxx\SystemState\NULL\System State\SystemState' failed
    08/03/2011 12:06:33 ANS4007E Error processing 'xxxxxxx\SystemState\NULL\System State\SystemState': access to the object is denied

    Regards,
    TSMDumber

  8. #32
    Newcomer
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hey, I solved the issue by trying easeus todo backup server half a year ago. And it never happaned from that time on...

  9. #33
    Newcomer
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by softlover View Post
    Hey, I solved the issue by trying easeus todo backup server half a year ago. And it never happaned from that time on...

    hi , Does this issue resolve , We are having the same error on 6.3.1.0 client Windows 2008 R2.

    Thanks

    Hema

  10. #34
    Newcomer
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    ANS5269E The Microsoft Volume Shadow Copy Services writer 'Task Scheduler Writer' current state (VSS_WS_STABLE) is not valid for the current operation or cannot be determined. The last error reported is '00000000'.
    07/10/2013 20:47:42 ANS5250E An unexpected error was encountered.
    TSM function name : GetFileSecurityInfo
    TSM function : CreateFile() returned '123' for file '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy418 \Windows\System32\Perfc???.dat'

  11. #35
    Senior Member
    Join Date
    Dec 2009
    Location
    Brno
    Posts
    112
    Thanks
    1
    Thanked 19 Times in 18 Posts

    Default

    'ANS5269E reported by STABLE writer' error was oslved in newer version of TSM client.
    perfc*.dat - if you don't need performance counters logs, exclude those files.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 64 bit Windows 2008 client backup issue
    By BrianP in forum TSM Client
    Replies: 15
    Last Post: 03-13-2013, 06:11 PM
  2. TSM Client 5.5.0.6 hangs on Windows Server 2008
    By petterlindgren in forum TSM Client
    Replies: 10
    Last Post: 03-25-2010, 10:45 AM
  3. TSM server 6.1.2 and windows 2008 R2 x64
    By flanker in forum TSM Server
    Replies: 16
    Last Post: 02-11-2010, 10:10 AM
  4. Recommended Client Version 2008 Server X64
    By kinscoe1 in forum TSM Client
    Replies: 5
    Last Post: 02-03-2009, 03:42 AM
  5. Replies: 2
    Last Post: 12-17-2008, 05:00 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •