Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Apr 2007
    Location
    Minneapolis
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default TS3500 Library Specialist Setting up Web Server

    hello everybody

    I have a 3584 tape library which to manage the library logically I use the Tape library specialist software. I have been having a difficult time setting up Web Security for GUI access for quite some time now. You can setup web security by going to the Tape library web specialist and going under menu option ACCESS ---> Web security. I have used the documented way of turning on Web security which is outlined in the TS3500 operator guide on pages 85-90. Still I cannot get the web security enabled.

    Has anybody done this before, or better yet does anybody currently use TPC to monitor and report on tape library 3584. Any help is appreciated.

  2. #2
    Member
    Join Date
    May 2005
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    the new library firmware 8900 solve this problem
    Lnal001

  3. #3
    Member
    Join Date
    Apr 2007
    Location
    Minneapolis
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Firmware level for 3584

    Really we are in the process of upgrading to library firmware 8872 right now, I did not see where I could download library code for 3584-L23 that was version level 8900.

    Did you run TPC successfully with any levels prior to 8900?

    Appreciate you responding to this post, as you are the only one to do so.

  4. #4
    Member
    Join Date
    May 2005
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I installed a new 3584-L53 last week at firmware level 8872 and i have the problem to set the web password, i called IBM yesterday and he upgraded the library code at level 8900 and it's working now.
    lnal001

  5. #5
    Member
    Join Date
    May 2005
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    this is the link to download the firmware
    http://www-01.ibm.com/support/docvie...f-8&lang=en+en

Similar Threads

  1. TS3500 Tape Library Features
    By GregE in forum Tape / Media Library
    Replies: 0
    Last Post: 07-10-2009, 04:20 PM
  2. Upgrade from 3494 to TS3500 Library
    By cwilloug in forum Tape / Media Library
    Replies: 9
    Last Post: 04-09-2008, 05:47 AM
  3. New TS3500 Library
    By glynch in forum Administrative Client
    Replies: 7
    Last Post: 08-02-2007, 05:23 PM
  4. Problems labelling tapes in TS3500 library
    By Lio in forum Tape / Media Library
    Replies: 4
    Last Post: 04-19-2007, 11:05 AM
  5. Setting up a shared library environment
    By c.j.hund in forum Tape / Media Library
    Replies: 1
    Last Post: 07-27-2006, 07:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •