Results 1 to 6 of 6
  1. #1
    Newcomer
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question VSS Error ANS5250E and ANS1375E

    Hello, I have a problem with the Backup of the systemstate from a w2k3-sp2 32bit Server. The following is logged in the dsmerror.log:

    22.07.2009 13:17:08 ANS1959W Removing previous incomplete group '\System State\0\SystemState' Id:0-194099201
    22.07.2009 13:19:26 ANS5250E An unexpected error was encountered.
    TSM function name : CompleteVssSnapshot
    TSM function : vssCloseGroups() failed
    TSM return code : 109
    TSM file : txncon.cpp (6424)
    22.07.2009 13:19:26 ANS5250E An unexpected error was encountered.
    TSM function name : vssUpdateGroups
    TSM function : Can't find request list
    TSM return code : 109
    TSM file : vssback.cpp (2544)
    22.07.2009 13:19:26 ANS5250E An unexpected error was encountered.
    TSM function name : CompleteVssSnapshot
    TSM function : vssUpdateGroups() failed
    TSM return code : 109
    TSM file : txncon.cpp (6442)
    22.07.2009 13:19:29 ANS1375E The snapshot operation failed.


    I have a w2k3-server 32bit with SP2 and the recommended Hotfixes KB934016 and KB940349 installed.
    The TSM-Client has the version 5.5.1.16.
    I have updated the TSM-Client Version to 5.5.2.1 with thew same failures!!!

    Has anyone an Idea what to do?

  2. #2
    Senior Member Jeff_Jeske's Avatar
    Join Date
    Jul 2006
    Location
    Stevens Point, WI
    Posts
    485
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Try backing up the data using Windows Backup. If windows backup fails then you have an operating system error and not a TSM error.

    Normally a reboot would be my first shot at attempting to fix.

  3. #3
    Newcomer
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question

    Ok, i've made an systemstate-backup with Windows Backup. Here is the log.

    Backup Status
    Operation: Backup
    Active backup destination: File
    Media name: "Backup Systemstate.bkf created 22.07.2009 at 16:31"

    Volume shadow copy creation: Attempt 1.
    Backup (via shadow copy) of "System State"
    Backup set #1 on media #1
    Backup description: "Set created 22.07.2009 at 16:31"
    Media name: "Backup Systemstate.bkf created 22.07.2009 at 16:31"

    Backup Type: Copy

    Backup started on 22.07.2009 at 16:32.
    WARNING: Portions of "\Boot Files\C:\WINDOWS\SYSTEM32\drivers\partmgr.sys" cannot be read. The backed up data is corrupt or incomplete.
    This file will not restore correctly.
    Backup completed on 22.07.2009 at 16:33.
    Directories: 193
    Files: 2668
    Corrupt: 1
    Bytes: 526.050.853
    Time: 1 minute and 18 seconds


    I can't backup the file partmgr.sys separately with Windows Backup, I got the log:

    Backup Status
    Operation: Backup
    Active backup destination: File
    Media name: "Backup Systemstate.bkf created 23.07.2009 at 09:01"

    Volume shadow copy creation: Attempt 1.
    Backup (via shadow copy) of "C: berinasp01-C"
    Backup set #5 on media #1
    Backup description: "Set created 23.07.2009 at 09:01"
    Media name: "Backup Systemstate.bkf created 22.07.2009 at 16:31"

    Backup Type: Normal

    Backup started on 23.07.2009 at 09:02.
    Backup completed on 23.07.2009 at 09:02.
    Directories: 4
    Files: 0
    Bytes: 284
    Time: 1 second

    Any Idea how to korrekt this?

  4. #4
    Senior Member Jeff_Jeske's Avatar
    Join Date
    Jul 2006
    Location
    Stevens Point, WI
    Posts
    485
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    If you haven't rebooted then do so. If you have try to hunt down the hardware using that driver and reinstall the driver.

  5. #5
    Newcomer
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    partmgr.sys is a part of windows and no HW-driver.

  6. #6
    Senior Member Jeff_Jeske's Avatar
    Join Date
    Jul 2006
    Location
    Stevens Point, WI
    Posts
    485
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default

    Partmgr.sys can be started or stopped from Services in the Control Panel or by other programs.

    I would try to reapply the latest service pack.

Similar Threads

  1. ANS1375E The snapshot operation failed / Error Code = 653
    By esonnentag in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 05-01-2008, 12:05 PM
  2. ANS5250E An unexpected error was encountered
    By luizm in forum Restore / Recovery Discussion
    Replies: 1
    Last Post: 03-24-2008, 02:12 AM
  3. ANS5250E An unexpected error was encountered
    By trinity in forum Backup / Archive Discussion
    Replies: 4
    Last Post: 03-07-2008, 05:39 AM
  4. ANS1375E Error Message When Archive file
    By masterdarkness in forum Backup / Archive Discussion
    Replies: 4
    Last Post: 10-06-2007, 04:36 AM
  5. Error ANS5250E RC=12
    By butter in forum Administrative Client
    Replies: 0
    Last Post: 10-24-2006, 11:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •