Results 1 to 6 of 6
  1. #1
    Newcomer
    Join Date
    Mar 2009
    Location
    Calgary, Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Removing Cleaning Cartridges

    Hello,

    We are having some problems with a couple Cleaning Cartridges that were somehow entered in error or are no longer inside the tape library, currently I see:

    0004202
    000420L2 <-- This is the only real cleaning cartridge
    CLNI14L1


    When I try: Delete Volume 004202, I get the error:
    ANR2401E DELETE VOLUME: Volume 0004202 is not defined in a storage pool.
    ANS8001I Return Code 11


    The same happens when I try to delete CLNI14L1

    I am very new to TSM so any detailed help would be greatly appreciated.

    Thank you in advance.

  2. #2
    Senior Member toxy13's Avatar
    Join Date
    Sep 2003
    Location
    Leipzig
    Posts
    739
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    maybe you should use the "checkout libvol" command not the "delete volume" command

  3. #3
    Member
    Join Date
    Dec 2007
    Location
    Germany
    Posts
    123
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    what libr do you have?
    normally TSM does not know about a cleaning cartridge. you have to checking/checkout cleaning cartridges via the library interface.

    if the volume does not reside in a storage pool you may just run command "checkout libv libr-name volumename remove=yes checklabel=no" and the tape should be gone.

  4. #4
    Newcomer
    Join Date
    Mar 2009
    Location
    Calgary, Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Command: Checkout libvol ltolib 0004202
    ANS8003I process number 17 started

    ANR8434I Checkout Libvolume: Operation for volume 0004202 in library ltolib started as process 17.
    ANR8942R Could not move volume 0004202 from slot-element 1057 to slot-element 769.
    ANR8437E Checkout Libvolume for volume 0004202 in library ltolib has failed

    **Edit:** Same error with the following command:
    checkout libvol ltolib 0004202 remove=yes checklabel=no

  5. #5
    Senior Member toxy13's Avatar
    Join Date
    Sep 2003
    Location
    Leipzig
    Posts
    739
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    try the option "remove=no" then, the tape will not moved from slot 1057 to the import/export slot, the tape will stay in library

  6. #6
    Newcomer
    Join Date
    Mar 2009
    Location
    Calgary, Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    That worked, it removed the tapes.

    These tapes were not and will never be on the actual tape library, so with this can they be considered gone for good?

    Thank you toxy13 & johansen


Similar Threads

  1. Removing DIRMC
    By GregE in forum TSM Server
    Replies: 5
    Last Post: 05-12-2011, 07:57 AM
  2. Upgrading 5.2 to 5.5 by removing TSM ???
    By Venzent in forum TSM Installation, Upgrade and Configuration
    Replies: 6
    Last Post: 09-09-2008, 03:33 PM
  3. Removing Next StoragePool
    By chumly in forum TSM Server
    Replies: 3
    Last Post: 01-09-2008, 10:25 AM
  4. Loading Cleaning Cartridges...yes I be a newbie...
    By Fattire in forum Tape / Media Library
    Replies: 0
    Last Post: 06-05-2006, 05:00 PM
  5. Removing archived data
    By tnnewguy in forum Backup / Archive Discussion
    Replies: 5
    Last Post: 02-04-2005, 11:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •