Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Sep 2006
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help needed..Urgently..TSM Server instance not starting..!!!

    Hi,

    I am facing a problem in starting the TSM server instance.. The TSM Server (v5.5) is on AIX..
    However I try to start it,it gets killed immediately and find the following error in the dsmserv.err file as attached in the screen shot..

    Please help me..!!!
    Attached Files Attached Files
    Thanks and Regards,
    Asha

  2. #2
    Moderator chad_small's Avatar
    Join Date
    Dec 2002
    Location
    Gilbert, AZ
    Posts
    2,194
    Thanks
    1
    Thanked 26 Times in 25 Posts

    Default

    What startup script or command are you using for the TSM instance?
    Chad Small
    IBM Certified Deployment Professional
    chadsmal@gmail.com
    http://www.tsmadmin.com

  3. #3
    Member
    Join Date
    Sep 2006
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Chad...

    I am trying to start the TSM Server instance in this way:

    nohup ./dsmserv & (or)
    nohup ./rc.adsmserv &
    Thanks and Regards,
    Asha

  4. #4
    Member shadab's Avatar
    Join Date
    Jun 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Can you please send me output of below commands.

    1) errpt -a
    2) vmstat
    3) df -g
    4) run the dsmserv in foregroud
    5) dsmadmc log

  5. #5
    Member
    Join Date
    Sep 2006
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Hi,

    I am able to start the TSM Server instances successfully now...

    When I tried to run dsmserv in foreground got the following error:
    ANR7804I Unable to open adsmserv.lock - Cannt open or remove a file containing a running program

    Guess this error was because that file was in use by another dsmserv process that was running...

    Once the server was up and working fine...I ran Expiration process and it ran for almost half hour or so deleting the expired files..Now I suspect this might be the reason for the memory issue...

    Anyhow the issue seems to be resolved now..

    Thanks for all your help..!!!
    Last edited by Asha; 10-28-2008 at 02:36 AM.
    Thanks and Regards,
    Asha

  6. #6
    Moderator chad_small's Avatar
    Join Date
    Dec 2002
    Location
    Gilbert, AZ
    Posts
    2,194
    Thanks
    1
    Thanked 26 Times in 25 Posts

    Default

    A little advice...I prefer to run my startup scripts with the at now command. It's like an instant cron job and then you wont have to create a nohup file. Do the following if at now is allowed on the server:

    echo "./rc.adsmserv" | at now

    This will start the command in the background and not require the nohup.
    Chad Small
    IBM Certified Deployment Professional
    chadsmal@gmail.com
    http://www.tsmadmin.com

  7. #7
    Member
    Join Date
    Sep 2006
    Posts
    126
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Ok Chad...Thanks so much..!!
    Thanks and Regards,
    Asha

Similar Threads

  1. Replies: 1
    Last Post: 11-10-2007, 01:08 AM
  2. Create 2 nd TSM instance to backup 1 st instance
    By kabousv in forum TSM Server
    Replies: 2
    Last Post: 02-09-2007, 06:10 AM
  3. Installing 2nd instance of TSM server
    By melfaro in forum TSM Server
    Replies: 3
    Last Post: 10-17-2005, 08:51 AM
  4. Starting TSM Server on a different IP address
    By khurram in forum TSM Server
    Replies: 1
    Last Post: 06-16-2005, 03:18 AM
  5. Second TSM server instance on Win2000 restore
    By gvanzyl in forum Backup / Archive Discussion
    Replies: 3
    Last Post: 01-08-2004, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •