Results 1 to 3 of 3
  1. #1
    Member redmerlin's Avatar
    Join Date
    Feb 2008
    Location
    Madison, WI
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Virtual tape eject using TS3500

    Can anyone tell me if it's possible to setup TSM so it won't actually eject volumes out of the library but instead just mark them as ejected in the library? We have a remote DR Data Center that is unstaffed and I don't want the I/O slot to fill up but instead have plenty of available slost in the library to use. The library is an IBM TS3500 running TSM 5.5.1 on AIX.

  2. #2
    Senior Member GregE's Avatar
    Join Date
    May 2006
    Posts
    2,100
    Thanks
    9
    Thanked 17 Times in 16 Posts

    Default

    help CHECKOUT LIBVOLUME

    If you mean remove them from TSM's libvol list, use "remove=no" in your CHECKOUT LIBVOL command.
    Last edited by GregE; 10-13-2008 at 11:16 AM.

  3. #3
    Member redmerlin's Avatar
    Join Date
    Feb 2008
    Location
    Madison, WI
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thanks!

    Worked great, thanks GregE

Similar Threads

  1. TS3500 Virtual IO Severe delays
    By hellow123 in forum Tape / Media Library
    Replies: 3
    Last Post: 06-25-2008, 11:26 AM
  2. TS3500 Virtual IO Severe delays
    By hellow123 in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 06-24-2008, 04:13 PM
  3. how: ts3100 model 3573-L2U manual tape eject
    By marcohernaez in forum Tape / Media Library
    Replies: 0
    Last Post: 11-08-2007, 01:06 PM
  4. Tape eject issues 3583
    By bill_richards in forum Tape / Media Library
    Replies: 0
    Last Post: 01-10-2007, 08:34 AM
  5. TSM Does not eject tape
    By COUGARXR71997 in forum Tape / Media Library
    Replies: 0
    Last Post: 10-18-2005, 10:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •