Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Mar 2003
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi!



    Quite strange this...



    A scheduled backup will fail with errors below. A manual backup local + system works with no problem. What am I missing? Anyone?





    From log:

    10/18/2003 23:03:44 processSysvol(): NtFrsApiGetBackupRestoreSets(): RC = 2

    10/18/2003 23:03:44 processSysvol(): NtFrsApiDestroyBackupRestore(): RC = 0

    10/18/2003 23:05:48 ANS1228E Sending of object 'C:' failed

    10/18/2003 23:05:48 ANS1931E An error saving one or more eventlogs.



    10/18/2003 23:09:47 ANS1512E Scheduled event 'DAILY_BACKUP_MS' failed. Return code = 12.

    10/19/2003 23:03:39 processSysvol(): NtFrsApiGetBackupRestoreSets(): RC = 2

    10/19/2003 23:03:39 processSysvol(): NtFrsApiDestroyBackupRestore(): RC = 0

    10/19/2003 23:05:36 ANS1228E Sending of object 'C:' failed

    10/19/2003 23:05:36 ANS1931E An error saving one or more eventlogs.



    10/19/2003 23:09:25 ANS1512E Scheduled event 'DAILY_BACKUP_MS' failed. Return code = 12.



    Regards,



    /Jonas...

  2. #2
    Member
    Join Date
    Sep 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I recently had the same problem when backuping file. My service TSM Scheduler did not have the good rights... It should be checked : the owner of the service may have the authorization of reading on the objects to backup.
    =====
    Aloes consultant team IBM/Tivoli Business Partner
    -----------------------------------------------------------
    Paris +33(1)40 00 08 00
    Bordeaux +33(5)57 26 51 09
    Toulouse +33(5)61 39 95 20
    Nantes +33

  3. #3
    Member
    Join Date
    May 2005
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hello,



    I'm having the same problem now, but it happens randomly, one day yes, the next day no... and not always with scheduled backups -sometimes I get these messages on using the GUI or the commands line-. It seems to backup everything but the eventlog.



    Regards

  4. #4
    Member
    Join Date
    May 2005
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Did anyone ever come up with a resolution to this issue ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •