Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default TSM stopped working after kernel upgrade (FreeBSD 6.2)

    I've been running the Linux TSM-client (5.4.0) under FreeBSD for months without any problems. However after a recent kernel upgrade (about Mid September) the TSM client stopped working. Whatever I try to backup I get the following messages:

    tsm> inc /TSM-Backup
    Incremental backup of volume '/TSM-Backup'
    ANS1228E Sending of object '/TSM-Backup' failed
    ANS1063E The specified path is not a valid file system or logical volume name.
    tsm>

    with "/TSM-Backup" being a snapshot-mounted (/dev/md...) partition of my machine.

    Please note that nothing else has changed on the machine - only the kernel/system has been updated!

    So here are my questions:

    o) Has anybody out there got TSM running under FreeBSd 6.2 and experienced similar problems?

    o) What did you do in order to get TSM back running again?

    Thanks much in advance for your help,

    -ewald
    Last edited by ej-tsm; 11-05-2007 at 08:04 AM.

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,967
    Thanks
    4
    Thanked 235 Times in 230 Posts

    Default

    I don't have any BA client running on FreeBSD, but ...

    You may want to try reinstalling the TSM BA environment. There maybe some dependencies that might have changed.

  3. #3
    Member
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down

    Quote Originally Posted by moon-buddy View Post
    I don't have any BA client running on FreeBSD, but ...

    You may want to try reinstalling the TSM BA environment. There maybe some dependencies that might have changed.
    Hi,

    Just did that a minute ago (rm-ed /opt/tivoli and installed everything from scratch) - but the errors remain

    -ewald

  4. #4
    Member buki's Avatar
    Join Date
    Oct 2006
    Location
    Prague, CZ
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Well, FreeBSD isn't Linux. What do you exactly mean by "kernel upgrade"? Maybe your world is out-of-sync with your kernel now (namely the linux.ko)? Did you change anything in your kernel config?
    Buki

  5. #5
    Member
    Join Date
    Jun 2007
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Did you ever get this working? If so, how?

    Seems related to how TSM is doing "stat" on the filesystem.

  6. #6
    Newcomer
    Join Date
    Oct 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Hi

    How did you resolve this issue???

Similar Threads

  1. TSM Client on FreeBSD.
    By adio in forum BSD and Other Unix
    Replies: 3
    Last Post: 10-02-2007, 11:40 AM
  2. Replies: 1
    Last Post: 10-12-2005, 08:14 PM
  3. Replies: 1
    Last Post: 09-11-2003, 05:22 PM
  4. migration stopped working
    By rwhtmv in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 08-15-2003, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •