Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Duplication of backup tape fail repeatedly

    Why are my duplication of tape backup failing?
    I'm running Netbackup 6.0 MP4 with one master (w2k3) and three media (wk2&w2k3) servers and backups/duplication are to Adic robotic tape library. I have no problems running any of my backup jobs however when I try to run the duplication on sunday morning the duplication jobs abnormal end. After multiple restarts over a 24hr period they will eventually complete. Problem started in september, I cannot identify any changes to my servers or the network. Help!

  2. #2
    Senior Member ttrinh7975's Avatar
    Join Date
    Apr 2004
    Location
    West Coast...Beautiful California
    Posts
    485
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Smile

    OS1-

    Like any backup, check the scheduling for your 2nd backup instance.
    If the 1st backup have not finish, the 2nd will automatically failed.

    If you keep logs for the weekend backup, check the log to see when the 1st backup
    instant finish. Then schedule the 2nd backup instant about 1/2 or 1 hour after the
    1st backup finish.

    If not, you can write a script to have the 2nd backup wait till the 1st backup instant
    backup complete.
    Systems Engineering (Storage Administration)

    "No matter how well we do something, there is always something we can do better" - Joel R.

  3. #3
    Member
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I have no problems with the Daily/Weekly/Monthly backups, its the duplication of backup tapes that quit without finishing the duplication. I normally wait 1 hour after the last backup completes before I start the duplication of the backup tapes. The duplication will run for varying periods of time before failing. Doesn't matter if I start duplicating with the three storage unit around the same time or if I start different storage units after the failure of another storage unit.

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    Michigan
    Posts
    1,359
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Contact Veritas technical support page or even give them a hollar - you may need a tech bulletin update. When this duplication is running, do you have any other admin process that has a higher priority or has taken a tape drive from you in any fashion?
    Lastly - do you have enough scratch media. Have you elected to duplicate at the filespace level vs the entire pool - perhaps you are experiencing what we in TSM experience in our older exports.
    Give Veritas a go - then come back and tell us what the fix was - I am sure we are all curious.
    good luck
    Steven Gabriel
    Principal -SGSolutions Inc.
    http://www.sgsolutionsinc.com

  5. #5
    Member
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Resolved Duplication Issue

    All,

    With the help of Symantec, the problem was solved by 1. Upgrading the NIC drivers on the Master and Media servers. 2. Having the Information Assurance team stop scanning my servers while I'm running duplication. I think solution 2 was the biggest problem anyway the problem has not reoccured since applying these two solutions.
    Thanks for the help all.

  6. #6
    Member
    Join Date
    Sep 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default library

    Have you checked your library? Assuming you have multiple drives in it, have you tested the drives? possibly the dup is using a drive the backup is not?

Similar Threads

  1. MS Exchange backup fail
    By androm in forum EMC NetWorker
    Replies: 8
    Last Post: 04-30-2009, 06:13 AM
  2. Backup OK, restore fail
    By mamut81 in forum Backup / Archive Discussion
    Replies: 4
    Last Post: 06-13-2007, 01:31 PM
  3. tdp for exchange full backup fail.
    By adeelb7 in forum TDP/Application Layer Backup
    Replies: 8
    Last Post: 03-01-2007, 02:30 AM
  4. Media Duplication/Copy
    By kantilal in forum Tape / Media Library
    Replies: 3
    Last Post: 02-19-2007, 09:40 AM
  5. Duplication of a copy storage pool
    By cfhoffmann in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 07-06-2006, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •