Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Aug 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Access denied error starting scheduler on Vista

    Users with administrator rights are able to install and configure the Windows client on a Vista system, and can start and stop other services, but get an access denied error when attempting to start the scheduler.

    Any suggestions on the best way to troubleshoot this problem?

    Thanks,

  2. #2
    Moderator moon-buddy's Avatar
    Join Date
    Aug 2005
    Location
    Somewhere in the US
    Posts
    5,950
    Thanks
    4
    Thanked 235 Times in 230 Posts

    Default

    What version of TSM agent are you using on Vista? I am not even sure if any TSM agent version supports Vista. With all the crazy security barriers on Vista, who knows what is going on inside the registry!!

    I will stay away from Vista as much as I can!!

    Try this: Can you change the "Log on as" properties on the scheduler to reflect the local administrator rather than the local System account (which is the default and I presume it is still the way it is set currently unless you have made changes)? If you can save the changes, try again to start the service. Other than this, the next step will most definitely be a registry hack or bringing down the security barriers of Vista.
    Last edited by moon-buddy; 09-25-2007 at 03:10 PM.

  3. #3
    Member
    Join Date
    Aug 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I'm trying to find out which version they were using. I believe it is 5.3.5. The problem is that we are the TSM support for a large university and people are buying systems pre-installed with Vista, so if we don't support them with TSM they will find some other solution (or at least try to).

    I just got a new Thinkpad pre-installed with Vista Premium, and I'm going to see if I can make the 5.4 client work with it.

  4. #4
    Member
    Join Date
    Aug 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    The solution to this particular issue is to go to Control Panel, then to User Accounts, and then turn off Access Control.

    Then the Scheduler service starts OK.

  5. #5
    Moderator JohanW's Avatar
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    986
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Client versions prior to some rather recent version had Vista toleration at best. At some point, Vista got supported. (Insert IBM mistake here. Vista should *NOT* be supported.) RTFM. In case of Vista, this may not even be enough.

Similar Threads

  1. BA Client privileges - access to file denied ans4007e
    By Harry_Redl in forum Backup / Archive Discussion
    Replies: 4
    Last Post: 10-03-2010, 02:35 PM
  2. Replies: 2
    Last Post: 06-07-2007, 03:15 PM
  3. TSM Scheduler stuck in "starting" status
    By mricca in forum Backup / Archive Discussion
    Replies: 1
    Last Post: 02-29-2004, 10:57 AM
  4. TSM TDPSQL Scheduler service hung on starting
    By suartz in forum Backup / Archive Discussion
    Replies: 0
    Last Post: 11-22-2002, 03:54 PM
  5. Error 1067 When Starting TSM Client Scheduler
    By tsmerian in forum TSM Server
    Replies: 0
    Last Post: 09-10-2002, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •