Search:

Type: Posts; User: digg1980

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    3,228

    TSM Client 6.3 is require to backup vSphere 5 using VADP

    I noticed that you are all discussing TSM 6.2.2 client for backing up vSphere, & thought I will point out that the minimum version required to backup vSphere 5 is to use TSM CLient 6.3.
    Check out...
  2. Replies
    4
    Views
    2,933

    Another useful post

    Another useful post about VMware backup using TSM can be found at: IBM Tivoli Storage Manager support for VADP

    It demonstrate which versions of vSphere you can backup with what specific version...
  3. Maybe you need a newer version of the TSM Client

    Hi,

    I was wondering what vSphere version are you backing up. If you are trying to backup vSphere 5 then you at least need TSM Client 6.3.
    I have written a post at which version to use to backup...
Results 1 to 3 of 3