Search:

Type: Posts; User: foobar2devnull

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. I know. I asked the forum admin to let me know...

    I know. I asked the forum admin to let me know what was wrong but never got a reply. The post is too long for this thread and the blog fails.

    I rewrote it and posted it on this site. Let's hope it...
  2. Hi all, I finished my upgrade. It was not easy...

    Hi all,

    I finished my upgrade. It was not easy and I'm sure that quite a few admins will have to do it soonish so I wrote a blog entry (multiple ones actually) to try and give back to ADSM.
    ...
  3. Thank you for your reply chef fern. I'm the guy...

    Thank you for your reply chef fern. I'm the guy who installed the server and the two instances running on it! ;)

    Still, seeing as how I'm such a good boy, I did name both system users tsminst1 and...
  4. I have been looking for more information on...

    I have been looking for more information on upgrading my environment to 7.1 but all I can find on the IBM website is this which resumes to this:

    ./install.sh -c

    Do any of you have any...
  5. Thanks for the clarification! I can only imagine...

    Thanks for the clarification! I can only imagine it's a password problem.

    Why does he need the system tsminstanceX password if the installation is meant to run as root?

    I think I need to find a...
  6. Linux TSM upgrade from 6.3.4 to 7.1 unrecognized password

    Hi all,

    I was attempting to upgrade my dual instance TSM server from 6.3.4 to 7.1 but I'm a little puzzled on the new upgrade process. Can you help?

    I get the following request for a password...
  7. Replies
    5
    Views
    325

    Thank you both for your help. I'll enquire on...

    Thank you both for your help. I'll enquire on what redundancy is expected and adapt.
  8. Replies
    5
    Views
    325

    Hi merclant, Thanks for your quick answer. The...

    Hi merclant,

    Thanks for your quick answer. The servers are not located in the same building.

    The way I understand your answer is to get rid of CT as PT is already serving as an offsite copy of...
  9. Replies
    5
    Views
    325

    reduce copies of data

    Hi,


    I have a configuration setup I'd like your opinion on.


    I currently have two TSM servers of which one has a library.


    My current setup is this.
  10. Replies
    7
    Views
    983

    Yup, that's what I did too. My problem was...

    Yup, that's what I did too. My problem was getting exit codes if running processes in parallel. Rather than try that for weeks on end, I'll just change the amount of processes per job. It's a cost on...
  11. Replies
    7
    Views
    983

    Hi Tiger22, We are using a single tape drive per...

    Hi Tiger22,
    We are using a single tape drive per job because our daily backup are just under 3TB and thus fit on a single tape. I will however try and have each job that takes too long use two...
  12. Replies
    7
    Views
    983

    Thank you both for your answers. Hi...

    Thank you both for your answers.

    Hi moon-buddy, I currently am running the whole script from bash but it's not great in terms of dealing with threads so I'm stuck on a line by line execution...
  13. Replies
    7
    Views
    983

    speeding up the maintenance script

    Hi all,

    I got my maintenance script doing its job well but it seems that with the increase in nodes my migration and replication times are becoming ridiculously long. I'd like to shorten those...
  14. For what it's worth

    I had to recover from a defect tape just yesterday so I thought the output of a successful volume restore might help you identify where it went wrong for you.


    04/08/2013 11:51:01 ANR2017I...
  15. Ok, so my first question would be, do you have a...

    Ok, so my first question would be, do you have a copy pool?

    1) If not, Step '4' onwards are of no use to you and you should probably put the tape back into the library, mark it 'readonly' and try...
  16. I believe that the order in which you do your...

    I believe that the order in which you do your steps is important.

    Did you mark the tape as destroyed before or after checking it out?

    Did your 'restore volume' command work? It complains there...
  17. I'm no veteran and I'm not in front of my console...

    I'm no veteran and I'm not in front of my console but does the CHECKOUT command not put the tape into the I/O and remove the entry from the library list. What command do you run to see it is still...
  18. I think you simply mark the tape as destroyed...

    I think you simply mark the tape as destroyed then get it out of the library. The first part of the document will explain the step but you might want to rebuild it and go through the entire...
  19. Go figure... it worked fine today and a couple of...

    Go figure... it worked fine today and a couple of volumes were reclaimed.


    Date/Time Message
    -------------------- ...
  20. Reclamation on deduped file pool giving a 'Permission denied'

    Hi all,

    I'm lucky enough to get to setup our server from the ground up which great but I am getting this odd error...

    After running:

    RECLAIM STGPOOL PF01 WAIT=YES THRESHOLD=1 DURATION=240
    ...
  21. Thank you all for your help. The test was made on...

    Thank you all for your help. The test was made on a new server with my data alone so no loss there but rather a good lesson learned! :)
  22. Sorry for the latre reply, we're in different...

    Sorry for the latre reply, we're in different time zones ;)

    moon-buddy, the answer to your question is "deleted". I ran a "delete vol" on all the volumes in the PF01.

    chad_small, both copy...
  23. test restore from copy pool fails... but why?

    Hi all,

    I tried to do a test restore that simulated the failure of the primary pool and hoped it would switch to a copy pool.

    The following is my current setup.



    nodes --> PrimaryDisk OS...
  24. Well, PF01 will be a pool of 10K disks from SAN...

    Well, PF01 will be a pool of 10K disks from SAN across fibre. I did a test and it all seems to work as expected. The data will mostly be a bunch of OSs (Linux and Windows) so dedup should work a...
  25. Hi, I ended up changing the way I structured...

    Hi,

    I ended up changing the way I structured the volume pools.



    nodes --> PrimaryDisk OS (PD01) +-> Primary File (PF01)
    |
    ...
  26. Correct me if I'm wrong but an active-data pool...

    Correct me if I'm wrong but an active-data pool will only hold the "current data" (active data) and not the entire backup retention like you'd find on tapes. If so, the active-data pool is not what...
  27. Hi inestler, Thank you for your help. I...

    Hi inestler,

    Thank you for your help. I realise I can't migrate to multiple pools. My ill written question was more like: "How do I use a "dedupped primary file pool" as a primary pool for quick...
  28. Replies
    2
    Views
    812

    The following is the order of each steps I take...

    The following is the order of each steps I take every day:

    - Backup the primary disk pools to the copy tape pool
    - Backup the primary tape pools to the copy tape pool (incase the disk pool filled...
  29. Backing up from a primary disk pool to a primary file pool with dedup?

    Hi all,

    I am trying to setup a new TSM server instance. This is my first shot at it and I think I'm doing something wrong.



    nodes --> PrimaryDisk OS (PD01) +-> Primary Tape (PT01) -->...
  30. I had a quick look at the documentation and it...

    I had a quick look at the documentation and it seems to be spot on!

    Thanks a lot for your help. I was getting nowhere.
  31. delete volume command takes for ever to complete.

    TSM Server Version 6, Release 2, Level 2.0

    Hi all,

    I'm getting the following error from TSM:


    ANR1259W Files on volume AA0026L5 needed for offsite
    reclamation cannot be accessed - access...
  32. Replies
    6
    Views
    1,745

    I get it. I just thought that TSM kept track of...

    I get it. I just thought that TSM kept track of all tapes in the pool and that it would miss it but I see it now.

    Thanks for your help!
  33. Replies
    6
    Views
    1,745

    Hi, I realise that there is no data on the...

    Hi,

    I realise that there is no data on the tape and that it can be binned. My problem is that

    a) DRM keeps sending a mail to the people storing the tapes off-site asking them to bring back the...
  34. Replies
    6
    Views
    1,745

    Hi, Thanks for your help but I don't quite...

    Hi,

    Thanks for your help but I don't quite understand what you mean.

    The tape is indeed in a "vault retrieve" state

    >q drmedia AA0062L5
    AA0062L5 Vault retrieve 04/30/2012...
  35. Replies
    6
    Views
    1,745

    Remove a broken tape from TSM

    Hi all,

    I had a tape that was sent off-site using DRM. When DRM called it back, I found that it had been dropped and was unable to physically put it back into the library I/O.

    Now I need to...
  36. I'm still learning a lot and your posts have been...

    I'm still learning a lot and your posts have been very helpful. The ADP was supposed to be migrated to another in an attempt to define some kind of SLA. In the end, a greater project is going to take...
  37. I like how answers are coming from all corners of...

    I like how answers are coming from all corners of the world! :)

    sjl got what I am trying to do. Flush one or more servers from the active data pool without loosing data from these servers on other...
  38. Emptying stale data from and active data pool

    Hi,

    I have an active data pool which seems to hold data from servers which should not be found there. The fault is entirely mine but I'd now like to remove the data.

    How can I clean the active...
  39. Replies
    2
    Views
    1,273

    Thanks for the answer smajl, this is exactly what...

    Thanks for the answer smajl, this is exactly what I was after and it works great. Sorry for the late reply.
  40. Replies
    2
    Views
    1,273

    SQL Cluster registry change

    Hi all,

    I've had a look on the forum and on the net and can't seem to find the info I need so I'm venturing being flamed in the hope that it will give me a link to the document I need and can't...
  41. Replies
    2
    Views
    1,884

    I realise this is an old thread but it might help...

    I realise this is an old thread but it might help someone who also needs to run multiple processes on SLES and be LSB compliant

    This is how I did it for SLES 11 SP1


    #!/bin/bash
    #
    # dsmsc ...
  42. I believe I have found the problem and it's a...

    I believe I have found the problem and it's a stupid one...


    Policy Domain Name Schedule Name Associated Nodes
    ------------------------------ ------------------------------ ...
  43. Thanks for your answer but this does not seem to...

    Thanks for your answer but this does not seem to apply as I'm on 6.2. I'll keep looking and post any solution I find if any.
  44. Excahnge 2010 backup missing it's scheduled backup

    Hi all,

    It looks like I'm missing something obvious but I just can't put my finger on it.

    I have a TSM Server 6.2.2.0 running on SLES 11 SP1 and an Exchange 2010 running on a Windows 2008 R2...
  45. Thanks for your answer. This would of course be...

    Thanks for your answer. This would of course be hell as I'd have to be notified for any new database being created. I'll stick to what I have and let the DBA browse the logs ;)
Results 1 to 45 of 80
Page 1 of 2 1 2