Search:

Type: Posts; User: treds

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    618

    Password Error on Backups

    Hi
    i am getting the following error being reported from one of my schedules

    Session 14344 for node CMD_ASSETS (Linux86) refused - invalid password submitted. (SESSION: 14344)

    But when i check...
  2. Replies
    2
    Views
    615

    thanks you

    thanks you
  3. Replies
    2
    Views
    615

    Database Backup to disk path change

    Hi
    I have a tsm admin schedule setup that does a daily check, it also does a backup of the database to tape but also another copy to disk.
    I want to modify the path to where the disk copy is...
  4. Replies
    2
    Views
    632

    Thanks for the response.

    Thanks for the response.
  5. Replies
    2
    Views
    632

    Error on Disk Storage Pools

    Hi All
    i am getting lots of errors on my disk storage pools. Can i run a audit and fix like you can on tapes ( not that i have ever had much luck with that)
    Example of error below.
    Thanks in...
  6. Replies
    9
    Views
    1,160

    thanks that sorted it

    thanks that sorted it
  7. Replies
    9
    Views
    1,160

    got that one to delete by making on site but this...

    got that one to delete by making on site but this one wont delete

    VOLUME h00338l3 discard=yes (SESSION: 4454)
    08/05/13 16:03:28 ANR1425W Scratch volume H00338L3 is empty...
  8. Replies
    9
    Views
    1,160

    ANR2017I Administrator RTREDWAY issued command:...

    ANR2017I Administrator RTREDWAY issued command: DELETE
    VOLUME h01481l3 discard=yes (SESSION: 4454)
    08/05/13 15:55:26 ANR2017I Administrator...
  9. Replies
    9
    Views
    1,160

    delete vol ho1481l3 discard=yes this returns a...

    delete vol ho1481l3 discard=yes
    this returns a error code of 14 ANS8001L
  10. Replies
    9
    Views
    1,160

    it shows the volumes but i have not got those...

    it shows the volumes but i have not got those tapes
  11. Replies
    9
    Views
    1,160

    Deleting Old storage pools

    Hi
    I have TSM 6.2.2 running on redhat, that has some old storage pools that i want to delete. Problem is we have some old tapes that have gone missing that are in those pools. So of course it wont...
  12. Thread: Tape Makes

    by treds
    Replies
    1
    Views
    436

    Tape Makes

    Hi
    We are having lots of issues with Tape drives on our TS3500 tape library. We are constantly getting drives going offline and tapes are accumulating errors.
    IBM are very conveniently telling us...
  13. Replies
    1
    Views
    499

    Deleting Backup Data

    Hi
    I have a node that i want to ensure all backup data is deleted but archive is retained.
    I am running 6.2 TSM on linux.
    From the gui i have down a delete of backup data . But if i do a display...
  14. Thread: ANS1128S error

    by treds
    Replies
    1
    Views
    1,226

    ANS1128S error

    Hi
    TSM version 6.1 Linux redhat
    Two servers that was in our exiting tsm sept ups have had to be rebuilt. i am now trying to add them back as new nodes ( removed the originals)
    when i try to log on...
  15. Replies
    8
    Views
    624

    I have noticed that tapes have being going to...

    I have noticed that tapes have being going to read only, then i have been resetting them to RW
  16. Replies
    8
    Views
    624

    its set to 4

    its set to 4
  17. Replies
    8
    Views
    624

    10 drives tsm: TAG_TSM1>q drive 3584lib...

    10 drives

    tsm: TAG_TSM1>q drive 3584lib drive01 f=d

    Library Name Drive Name Device Type On-Line Read Formats Write Formats Element Drive State Volume Name Allocated to...
  18. Replies
    8
    Views
    624

    Tapes Not being used to capacity

    HI
    I have a storage pool where the tapes are not being used to the capacity of the volume


    H03687L5 FILE_ONSITE LTO5CLASS 3.0 T 0.6 Filling
    H03688L5...
  19. Thread: Move Data

    by treds
    Replies
    11
    Views
    2,986

    thanks a lot worked at treat

    thanks a lot worked at treat
  20. Thread: Move Data

    by treds
    Replies
    11
    Views
    2,986

    have attached output

    have attached output
  21. Thread: Move Data

    by treds
    Replies
    11
    Views
    2,986

    get the following error in act log and it does...

    get the following error in act log and it does not run at all.



    05/29/2012 12:08:33 ANR0984I Process 70 for MIGRATION started in the
    BACKGROUND at...
  22. Thread: Move Data

    by treds
    Replies
    11
    Views
    2,986

    Hi daruma as requested please not had to use...

    Hi daruma
    as requested please not had to use lto5class not ltoclass5


    tsm: TAG_TSM1>q dev ltoclass f=d
    Session established with server TAG_TSM1: Linux/x86_64
    Server Version 6, Release 2,...
  23. Thread: Move Data

    by treds
    Replies
    11
    Views
    2,986

    hi I want to ran a reclaim from this storage...

    hi
    I want to ran a reclaim from this storage pool



    Storage Pool Name: FILE_ONSITE_OLD
    Storage Pool Type: Primary
    Device Class...
  24. Thread: Move Data

    by treds
    Replies
    11
    Views
    2,986

    Move Data

    Hi
    We have recently upgraded all our drives from LTO3 to 5.
    As you can still read the LTO3 i wanted to do a slow migration of the storage pools.
    I was under the impression that i could set a...
  25. Replies
    16
    Views
    1,801

    Resolved thanks seems if you delete a library...

    Resolved thanks
    seems if you delete a library you must checkin in all the scratch the private tapes manually first.
    A audit of the library does not pick them up
    regards
    Treds
  26. Replies
    16
    Views
    1,801

    [root@TAG-475 by-id]# ls -la /dev/IBM*...

    [root@TAG-475 by-id]# ls -la /dev/IBM*
    crw-rw-rw- 1 root root 250, 2048 May 25 10:06 /dev/IBMchanger0
    crw-r--r-- 1 root root 250, 3071 May 25 10:06 /dev/IBMtape
    crw-rw-rw- 1 root root 250, 0...
  27. Replies
    16
    Views
    1,801

    yes the last two drives error when trying to...

    yes the last two drives error when trying to define path, these are drives that have been moved in the library
    command
    define path TAG_TSM1 drive11 srctype=server desttype=drive library=3584lib...
  28. Replies
    16
    Views
    1,801

    tsm: TAG_TSM1>q drive f=d ...

    tsm: TAG_TSM1>q drive f=d

    Library Name: 3584LIB
    Drive Name: DRIVE01
    Device Type: LTO
    ...
  29. Replies
    16
    Views
    1,801

    tsm: TAG_TSM1>q library f=d ...

    tsm: TAG_TSM1>q library f=d

    Library Name: 3584LIB
    Library Type: SCSI
    ACS Id:
    Private Category:
    Scratch...
  30. Replies
    16
    Views
    1,801

    tsm: TAG_TSM1>q path Source Name Source...

    tsm: TAG_TSM1>q path

    Source Name Source Type Destination Destination On-Line
    Name Type
    ----------- ----------- ----------- ...
  31. Replies
    16
    Views
    1,801

    hi Trident libary and tsm have been rebooted. we...

    hi Trident
    libary and tsm have been rebooted. we can see all the devices in /dev. Not sure about the library serial number or how to check its changed

    output of the

    tsm: TAG_TSM1>q drive
    ...
  32. Replies
    16
    Views
    1,801

    IBM Tivoli Storage Manager Command Line...

    IBM Tivoli Storage Manager
    Command Line Administrative Interface - Version 6, Release 1, Level 0.0
    (c) Copyright by IBM Corporation and other(s) 1990, 2009. All Rights Reserved.

    Session...
  33. Replies
    16
    Views
    1,801

    it does not run i dont think its picking up the...

    it does not run i dont think its picking up the library name. correctly
  34. Replies
    16
    Views
    1,801

    Cant See Library Volume

    hi
    we have just added more drives to our TSM solution. To access the new drives we had to delete the old and the TSM library and re add.
    every has added back fine but i can not audit the library...
  35. Replies
    5
    Views
    1,491

    Hi Trident this is a new node/file system. But...

    Hi Trident
    this is a new node/file system.
    But i did as you suggested and run the trace but nothing i backup sets a encryption flag on.
    Is there anything else i can try?
    thanks
    Treds
  36. Replies
    5
    Views
    1,491

    HI Trident Have added that but still not asked...

    HI Trident
    Have added that but still not asked for a password when i do a manual backup through the BACLIENT and when i restore i am no asked for a password. The way i understood that you set this...
  37. Replies
    5
    Views
    1,491

    Software Encryption

    HI i am trying to add software encryption to my backups from one of the clients.
    Linux/Redhat/TSM 6.2

    i have added the entries into the dsm.sys but don't seem to be able to set a password.
    Below...
  38. Replies
    7
    Views
    1,165

    HI Chad no i am not breaking the lines

    HI Chad no i am not breaking the lines
  39. Replies
    7
    Views
    1,165

    hi chad this is really strange. I am running...

    hi chad

    this is really strange. I am running 6.2 linux. If i copy and paste into a window running dsmadmc it works fine.
    But if i generate a new script in TSM_STUDIO and run it does not work it...
  40. Replies
    7
    Views
    1,165

    Sorry forgot to put the error up tsm:...

    Sorry forgot to put the error up



    tsm: TAG_TSM1>run last_night_mb
    ANR0162W Supplemental database diagnostic information: -1:42601:-104 ([IBM][CLI Driver][DB2/LINUXX8664] SQL0104N An...
  41. Replies
    7
    Views
    1,165

    tried that Trident and it error SELECT...

    tried that Trident and it error


    SELECT cast(entity as char(22)) AS "Node name", CAST(sum(bytes/1024/1024) AS decimal(8,2)) AS "GB xfer", timestampdiff(8,char(end_time-start_time)) as...
  42. Replies
    7
    Views
    1,165

    Script Modification to MB

    Hi
    I have the following script that i run each morning, i would like to modify so it presents the results in MB not GB, can some one telll me what i ned to change.
    Thanks in advance
    Treds,
    ...
  43. Replies
    1
    Views
    975

    Deleting pending Tapes

    Hi
    I have some tapes in pending which i what to delete so i can reclaim as scratch. But i keep getting a error
    I have tried checking the tapes out then deleting but that still does not work
    the...
  44. Replies
    3
    Views
    2,570

    we are on latest patch level still cant get a...

    we are on latest patch level
    still cant get a full backup

    10/21/2011 01:59:25 ANS1030E The operating system refused a TSM request for memory allocation.
    10/21/2011 01:59:25 --- SCHEDULEREC...
  45. Replies
    3
    Views
    2,570

    Back up problems TSM 6.2.3

    We have just upgraded to TSM 6 Linux Red hat
    we are having lots of failures backing up our GPFS envoriment. We are getting errorrs like this

    10/08/2011 02:28:56 ANS4007E Error processing...
Results 1 to 45 of 166
Page 1 of 4 1 2 3 4