Search:

Type: Posts; User: LarryB

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Essentially, we want one tape drive not used by...

    Essentially, we want one tape drive not used by any thing else. So when the Exchange 2010 starts to backup it can grab a drive straight away without competition and can keep it. Normally, the tape...
  2. Thanks for this solution. I had thought of...

    Thanks for this solution. I had thought of deleting paths etc. I was wondering have you tried this method at TSM 6.1 or TSM 5.5?
    Thanks
  3. Exchange 2010 - LANfree dedicated/exclusive use of a tape drive

    Hi There,

    I am using TSM 6.1 with 6 X LTO4 tape drives. I have an Exchange 2010 configured to use LANFree (Storage Agent). I would like to use one TSM library (created in TSM)

    Is it possible...
  4. afcputil.c(1463): ThreadId Volume 85459 is not defined for pool 21

    Hi,

    TSM Version 5.3.6.3/Solaris 8

    I keep on finding these in the error log. They appear to be from reclaimation. Anyone had any experience with this type of message?

    2/03/2011 3:20:28...
  5. Replies
    7
    Views
    2,899

    Found that problem. We have 2 X LT03 emulating...

    Found that problem. We have 2 X LT03 emulating LT02s. Scratch tapes loaded in here always is want to use these tape drives. I had taken them offline with the view to remove them and therefore a...
  6. Thanks. Yes it was created with SHARED=YES

    Thanks. Yes it was created with SHARED=YES
  7. Orphaned Device (FILE) Class files - turned in a library

    Hello
    Version TSM 5.3.6.3 on Solaris 8

    I had a device class file (Dev class=FILE)to backup snapshots to disk. I changed the location on disk as to where the files would be dumped. I got these...
  8. Replies
    9
    Views
    4,375

    Yes, you will have to rebuild the libraries....

    Yes, you will have to rebuild the libraries. Manage the scratch and private as before. Do mix LT02 and LT04 in the same library. Does not work well
    ...
  9. Replies
    7
    Views
    2,899

    The tape is set to read only which should not...

    The tape is set to read only which should not make a difference
    -The audit volume comes up with the same error of inaccessible tape
    -I even get this problem when there are no tape drives in use...
  10. Replies
    7
    Views
    2,899

    Tape inaccessible in Library- weird one

    Hi all,

    Whenever I try and move data, reclaim this one particular tape or audit volulem(there are serveral others). It always comes up with the same errors below. There are plenty of drives...
  11. Replies
    9
    Views
    4,375

    Yes, MOVE NODEDATA is OK for in the same library...

    Yes, MOVE NODEDATA is OK for in the same library (I think). Try it, if it works. Always plan to do a bit of experimenting. What you may be able to do is create another node and start the backup as...
  12. IBM downloadable fix for TSM6.1 checksum - integrity

    Hi,

    I have been downloading a TSM 6.1 fix for linux. Unfortunately, I have lots of issues with the file size being inconsistent with the previous effort. I have been using the size given by IBM on...
  13. Replies
    4
    Views
    3,728

    Also, when a DB backup is started, where is the...

    Also, when a DB backup is started, where is the point of consistency. At the beginning of the Backup or End of the Backup?
  14. Replies
    4
    Views
    3,728

    Full DB Vs Snapshot DB Backup

    Hi all,

    Just a quick question...
    For a DR, which is the better to recover from Full or Snapshot? Or it does not matter!

    regards
  15. Replies
    9
    Views
    4,375

    Mixing LT02 and LT04 in same library

    Hi all,

    I have a 3584 Tape Library. With VOLSER=8. Meaning to say from TSM/Tape Library can read the type of tape e.g. TD1034L4 rather than TD1034. I currently have a library with 8 X LT02s.
    ...
  16. Yes, it is still an unresolved problem for us....

    Yes, it is still an unresolved problem for us. Tried everything. The DataOnTapp is 6.5.1R2 on the NETAPPS which is unsupported. May be reboot of the NETAPPS may fix it... don't know why it would....
  17. Your issue is quite different from mine. However,...

    Your issue is quite different from mine. However, I believe there have been changes at later versions that use non-'n' devices. Should still work. My issue is probably related to obsolete versions...
  18. Size of Active data (retrieved data) stored per node??

    Hi,

    Is there a SQL statement or a way to tell if we have to recover a node how much data will retrieved (GBytes)? I assume it is the sum of active files.

    regards
  19. NETAPPS ANR1737E UPDATE PATH: Device name nrst4a specified is

    Hi,

    I deleted a path to NETAPPS during a library rebuild. However, trying to recreate it comes up with ANR1737E UPDATE PATH: Device name rst2a specified is invalid. It was working beforehand.

    ...
  20. SQL - What files are associated with what management class

    Hi all,

    I am trying to find out what domains (management classes) are associated with files from the server side. I am exporting and importing files from server to server. I want to see if the...
  21. Replies
    2
    Views
    859

    Delete nodes with old data

    Hi all,
    A simple question here...
    There appears to be no command to delete a node and it's data. For example like
    delete node <node> discardata=yes not that I can see. I delete by filespaces,...
  22. Replies
    2
    Views
    10,302

    Error Codes for IBM Tape Lib 3584??

    Hi all,


    I have an IBM 3584 tape library. The front panel came up with an error of B091. Where do I find an intepretation of this code? The actlog had the error below. How do I intrepretate this...
  23. Hi all, SOLVED this problem. The check label is...

    Hi all,
    SOLVED this problem. The check label is set in the DRM module to YES. Which means on check out for move drmedia. Check label in the drive. If there are no drives available them you get this...
  24. The "query mount" showed no tape in reserve mode....

    The "query mount" showed no tape in reserve mode. When I tried doing the restore only 4 of the 8 drives were in use. This implied 4 were available to be used to recover data (from my understanding)
  25. All drives and paths online. SAN attached. Most...

    All drives and paths online. SAN attached. Most of the time things are OK.
  26. ???No drives are currently available in library TD_LTO_LIB1

    Hi all,

    I am managing TSM 5.6.6.3 server on Solaris 8 with an IBM 3584 Tape Library. (we are upgrading)

    22/07/2010 5:19:31 p.m. ANR8447E No drives are currently available in library...
  27. Replies
    1
    Views
    943

    Running 6.1 client as non-root on TSM

    Hi All,

    I am looking at installing the client as non-root. I understand you have to change dsmtca permissions etc.

    Does any one have a link explaining how to do this?

    Is it a good idea? Pros...
  28. Replies
    8
    Views
    1,191

    FOUND THE PROBLEM... Yes, indeed the lin 1.38...

    FOUND THE PROBLEM...

    Yes, indeed the lin 1.38 tape drive is very faulty. It will not label new tapes it hangs forever (indefinite loop). From IBM advice we down graded to 1.34 or 1.35 and it...
  29. Replies
    8
    Views
    1,191

    No, the label process never completes. Tape gets...

    No, the label process never completes. Tape gets loaded from I/O to first tape drive and nothing happens after that. After a couple of hours it times out and is moved to the slot in the logical...
  30. Replies
    8
    Views
    1,191

    The device class is OK. Had someone else look at...

    The device class is OK. Had someone else look at it

    Last Update Date/Time: 06/10/2010 12:21:27
    Device Class Name: LT04
    Device Access Strategy: Sequential
    ...
  31. Replies
    8
    Views
    1,191

    There is nothing in the actlog or any error. The...

    There is nothing in the actlog or any error. The other thing I forgot to mention was the FC Status light (back of LT04) goes amber, but I don't believe it is the Fabric
  32. Replies
    8
    Views
    1,191

    Tivoli 6134 - hanging LT04

    Hi,

    We have just installed a TSM 6134 on SuSe linux 10 with an IBM tape library 3584 (4 X LT04 tape drives). All was going well, until we tried to label our first tape. The control path appears to...
  33. Replies
    3
    Views
    1,582

    Thanks. Have you had much experience with the...

    Thanks.

    Have you had much experience with the Tivoli Storage Manager Passthru device driver which is supplied with TSM6.1 as a package

    regards
  34. Replies
    3
    Views
    1,582

    Configuring Device on Linix TSM6.1

    Hi all,

    I have not installed 6.1 and just doing some homework. I am installing the device driver package that comes with installation to use with our IBM LT04s. I have been told to use this...
  35. Replies
    5
    Views
    2,963

    WWN and slots in IBM 3584Tape Library

    Hi

    I am looking at moving tape drive around in an IBM 3584. The main frame has 12 slots. I believe the WWN name as seen by the fabric is determined by the slot position. Mainly, because the...
  36. Replies
    3
    Views
    3,250

    Hi Ken, Thanks for the informative reply. Just...

    Hi Ken,
    Thanks for the informative reply. Just to clarify...
    - A normal storage pool is created and data is backed up here (as per normal)
    - A second storage pool is created for DEDUP purposes
    -...
  37. Replies
    3
    Views
    3,250

    TSM 6.1 Deduplication Process more info...

    Hi,

    Does anyone have any white papers or links providing good practical information of the pros and cons, implementation of this feature? I cannot find alot and it is the preferred solution we are...
  38. Replies
    5
    Views
    1,684

    I have been told the ports are open and a few...

    I have been told the ports are open and a few simple telnet test implies this. The server cannot talk to the client. It is "hardwired" on Port 5081, yet it tries and contacts the client on various...
  39. Replies
    5
    Views
    1,684

    //DSM.opt PASSWORDACCESS GENERATE...

    //DSM.opt
    PASSWORDACCESS GENERATE
    TCPCLIENTADDRESS 10.201.204.19
    TCPCLIENTPORT 5081
    HTTPPORT 5081
    TCPPORT 1500
    TCPADMINPORT 1500


    DOMAIN C:
  40. Replies
    5
    Views
    1,684

    Wandering port connections throught Firewalls

    Hi all,

    I have a firewall arrangement setup. The node is setup as....

    HLADDRESS: 10.201.204.19
    LLADDRESS: 5081
    TSM client Version 5.3 (old one)
    Client is a windows box

    ...
  41. Thanks for all the replies. Is there anyway to...

    Thanks for all the replies.

    Is there anyway to achieve this without cycling (re-start) the TSM Server?
  42. Prevent All activity and connectivity to a server

    Hi all,

    If I wanted to have the TSM server up with absolutely no activity. I understand

    disable sessions

    will stop clients, but what about admin schedules without turning them off...
  43. Replies
    2
    Views
    2,430

    There appears to be some contention on some...

    There appears to be some contention on some specfic tables in the TSM database based on the message given. Though, I can find nothing specific in actlog. Some functionality available, some not. For...
  44. Replies
    2
    Views
    2,430

    Trouble shooting LOCKs for TSM version 5

    Hi all,

    I have an apparent deadlock conflict. I have performed a SHOW LOCKS but returned cryptic information. I have done some reserach, but can't find any methodology related to troubleshoot this...
  45. Translation of Virtual volumes across servers

    Hi all,

    If I am backing up a TSM Database from server 1 to 2 (using VV), on Server 1 a q volhist I get
    25/11/09 15:03 DBSNAPSHOT 3499 22 DC_TKTSMSVR1 TKTSMSVR1.DBS.259125476 TKTSMSVR1 25/11/09...
Results 1 to 45 of 94
Page 1 of 3 1 2 3